Error code: 50039 | Questionmark

Error code: 50039

Error

50039: RepositoryNeedsUpgradeError

Description

Your repository is not the correct version. Please upgrade your repository and try again.

Troubleshooting

The following table provides a list of possible causes and solutions:

Cause Solution
Your repository isn't the correct version. Upgrade your repository.

Finding more information

Visit our Knowledge Base and collection of product and best practice guides for detailed information on all aspects of using Questionmark.

The Knowledge Base contains advice on resolving issues.

Questionmark administrators should refer to the log files and contact Questionmark Technical Support with details of the issue if further assistance is required.

Questionmark participants should contact their Questionmark administrator for assistance.